Sn0wbreeze 2.9.5 с поддержкой iOS 5.1.1 (9B208) для iPhone 4

Как и обещал iH8sn0w, после релиза Absinthe 2.0.2 с поддержкой iOS 5.1.1 (9B208) для iPhone 4, была выпущена обновлённая версия Sn0wbreeze, поддерживающая эту прошивку.

Обновлённый инструмент для джейлбрейка iOS 5.1.1 получил номер Sn0wbreeze 2.9.5 и, как уже говорилось выше, стал поддерживать iOS 5.1.1 (9B208) для iPhone 4, которая была выпущена Apple на следующий день после релиза оригинального Absinthe 2.0. Помимо этого, в Sn0wbreeze 2.9.5 исправлены ошибки, которые возникали после джейлбрейка со службами геолокации на iPhone 3GS (с модемом от iPad).

Напомним, что Sn0wbreeze 2.9.5 поддерживает все устройства с процессором Apple A4 и ниже, которые способны работать на iOS 5.1.1.

Если вы хотите сделать джейлбрейк iPad 3, iPad 2 или iPhone 4S, вам необходимо использовать инструмент Absinthe 2.x от команды Chronic Dev-Team. Для этого воспользуйтесь нашей пошаговой инструкцией Как сделать непривязанный джейлбрейк любого устройства с прошивкой iOS 5.1.1 при помощи Absinthe 2.x.

Скачать последнюю версию Sn0wbreeze 2.9.5 вы можете на нашей специальной странице «Загрузки».

s7ranger

Сооснователь и автор проекта Newapples.ru.
Пишу обо всём, что связано с компанией Apple — о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter