Redsn0w 0.9.11b4 с поддержкой привязанного джейлбрейка iOS 5.1.1

Сегодня команда DevTeam выпустила сразу две новые версии Redsn0w, инструмента, позволяющего не только сделать джейлбрейк iOS устройств, но и выполняющего множество других полезных операций, в том числе понижение прошивки на iPhone 4S, iPad 2 и новом iPad.

Как видно из описания в официальном блоге DevTeam, в Redsn0w 0.9.11b3 была устранена ошибка «Восстановление не удалось», которую получали пользователи некоторых устройств с включённой Wi-Fi синхронизацией.

В следующей версии Redsn0w 0.9.11b4 была добавлена ??поддержка привязанного джейлбрейка устройств, работающих на процессоре Apple A4 и ниже (iPhone 3GS, iPhone 4, iPod Touch 3/4 и iPad 1) с прошивкой iOS 5.1.1, а также возможность создавать собственные прошивки для этой новой версии программного обеспечения.

Напомним, что в настоящее время джейлбрейк iPhone 4S, iPad 2 и нового iPad с прошивкой iOS 5.1.1 не существует ни в каком виде.

Скачать Redsn0w 0.9.11b4:
* Для OS X
* Для Windows (запускать от имени Администратора)

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter