Redsn0w 0.9.7b6 доступна для скачивания

Команда DevTeam выпустила очередную бета-версию Redsn0w 0.9.7, своей программы для не привязанного джейлбрейка iOS 4.2.1.

В новой Redsn0w 0.9.7b6 исправлен очередной баг, на этот раз с неработоспособностью Skype. Как и раньше, новая бета-версия Redsn0w 0.9.7 требует сохранённых сертификатов SHSH прошивки iOS 4.2b3. Также Redsn0w 0.9.7b6 не рекомендуется использовать пользователям не официальных iPhone, требующих анлок с помощью ultrasn0w.

В настоящее время, вы можете скачать Redsn0w 0.9.7b6 для Mac OS и использовать нашу инструкцию для не привязанного джейлбрейка вашего iPhone 4, iPod Touch 4 или iPad с прошивкой iOS 4.2.1. Но, если вы уже пользовались одной из предыдущих бета-версий Redsn0w 0.9.7, необходимо восстановиться на официальную iOS 4.2.1 и проделать всю процедуру снова.

Скачать Redsn0w 0.9.7b6 для Mac OS можно тут.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • Dr13

    А какие известные баги еще остались? Вроде Скайп последним был?

  • s7ranger

    Да уже вроде всё, теперь только доделать по мелочи и сделать версию для Windows))
    Кстати, на сколько я понял, если нужен скайп, то его надо установить до отвязки джейла.

  • Abominator

    Товарищи, дайте ответ пожалуйста.
    4-рка 4.2.1, для джейла нужен сохраненный сертификат или можно без него на маке джейл сделать?

  • conya

    «новая бета-версия Redsn0w 0.9.7 требует сохранённых сертификатов SHSH прошивки iOS 4.2b3.»

  • s7ranger

    Кстати, DevTeam заикнулись про iOS 4.1. Возможно, что в следующих версиях нужны будут сертификаты SHSH от iOS 4.1, а не iOS 4.2b3. Но это пока не точно)

    И похоже, что эта бета работает на «…iPad, iPhone4, ipt4g, iPhone3G, old BR iPhone3GS, old BR ipt2g…»

  • conya

    заикнулись, только не хочет мой ифон сохранять сертификаты от 4.1 ни в какую, хоть и сейчас 4.1 установлена… 🙁

  • Creator

    И не сохранит, т.к. аппле уже давно не отдаёт блобы для 4.1 — а больше взять их неоткуда (если на серверах саурика или локально не сохранял, например, тиниумбреллой).

  • Dr13

    «…то его надо установить до отвязки джейла.» Спасибо! Это важно!

  • Dr13

    А привязанный нужно делать? Или можно сразу джейлить офф 4.2.1?