Пользователи Windows XP не смогут использовать iCloud

После презентации своего «облачного» сервиса iCloud, который был анонсирован на завершившейся WWDC 2011, компания Apple опубликовала системные требования, необходимые для его использования.

Цитата из пресс-релиза компании:

«Для использования iCloud, требуются компьютеры с предустановленной Windows Vista или Windows 7, так же рекомендуется использовать Outlook 2010 или 2007 для доступа к контактам и календарю.»

Это означает, что почти наверняка iCloud не будут совместим с Windows XP, которая по-прежнему является одной из самых популярных операционных систем в мире. Учитывая, что Apple осуществляет поддержку новых версий iTunes на собственных операционных системах датированных только последними четырьмя годами, удивительно, что для Windows XP, которой уже больше десяти лет, поддержка до сих пор осуществлялась.

Глядя на такое положение вещей, что-то нам подсказывает, что последние версии ITunes 10.3 и MobileMe, станут действительно последними, которые были выпущены для этой операционной системы. Поэтому, если на вашем компьютере установлена Windows XP и вы планируете пользоваться услугами сервиса iCloud, уже сейчас целесообразно задуматься об обновлении операционной системы до Windows Vista или Windows 7, а ещё лучше перейти на Mac OS X.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • DimitryRyzhov

    да все это бред по моему) не смогут что ли портировать с семерки на хрюшу?

  • s7ranger

    DimitryRyzhov, как знать, как знать …

  • DimitryRyzhov

    @s7ranger, народные умельцы и не такое умеют…

  • s7ranger

    DimitryRyzhov, поживём — увидим.

  • napalm_man

    @DimitryRyzhov, народные все могут, кроме одного — делать быстро, поэтому ждем

  • AlexYustus

    Да хватит уже с XP, фтопку его.

  • Derrel_my

    Правильно, пора завязывать с хрюшкой

  • napalm_man

    @Derrel_my, переходит на 98-ю ))))

  • Derrel_my

    @napalm_man, да что мелочиться уже, ищу 3.1

  • napalm_man

    @Derrel_my, вот это дело — летать все будет! даж на современном калькуляторе пойдет! установка в два клика за две секунды! 😉 — мечта стива джобса