Новая iOS 5 не будет поддерживать iPhone 3GS?

Некоторое время назад уже ходили слухи о том, что новая iOS 5 не будет поддерживаться смартфонами третьего поколения, а именно iPhone 3GS. Однако, сегодня эта тема была поднята ещё раз и своё мнение высказал один из российских аналитиков.

По мнению Эльдара Муртазина, ведущего аналитика Mobile Research Group, дочернего проекта сайта Mobile Review, высказанного им в своём твиттере, iPhone 3GS не будет поддерживаться iOS 5 и iOS 4.3.3 может стать последней прошивкой, доступной для этого устройства. Исходя из его слов, прошивка iOS 5 может быть выпущена только для iPhone 4/iPod Touch 4, iPad/iPad2, для новых устройств, которые будут выпущены в этом году и даже для iPod Touch 3G.

«Лишь один комментарий. Apple iPhone 3GS не будут обновляться до iOS 5.x. iPhone 4 будет.»

На чём основано это заявление, совершенно не понятно и делать подобные заявления, не подтверждая их никакими фактами, по меньшей мере не профессионально. В свою очередь, я склоняюсь к мнению, что Apple всё-таки выпустит iOS 5 для iPhone 3GS. Правда, на третьем поколении устройств новая прошивка будет вести себя точно так же, как iOS 4 на втором поколении устройств, т.е. ей не будет хватать аппаратной мощности, вследствие чего будут замечены подтормаживания.

В любом случае, давайте дождёмся WWDC 2011, до начала которой осталось менее двух недель, где мы узнаем всю правду о iOS 5, а пока этого не произошло, высказывайте свои свои мысли в комментариях к этой статье.

s7ranger

Сооснователь и автор проекта Newapples.ru.
Пишу обо всём, что связано с компанией Apple — о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter