Список устройств, совместимых с непривязанным джейлбрейком iOS 5.1.1

Те из пользователей iOS устройств, кто в ожидании джейлбрейка прошивки iOS 5.1.1 неустанно следит за сообщениями в твиттере хакера pod2g, наверняка знают, будет ли совместимо их устройство с новым инструментом для джейлбрейка или нет.

Но есть также и те пользователи, которые до сих пор так и не поняли, смогут ли они взломать свои устройства с прошивкой iOS 5.1.1 после того, как pod2g выпустит новый инструмент для джейлбрейка. Специально для них он опубликовал в своём блоге приблизительный список устройств, совместимых с будущим инструментом для джейлбрейка iOS 5.1.1.

Устройства, которые точно будут поддерживаться:

* iPhone 4
* iPhone 4S
* iPad 1
* iPad 2 Wi-Fi
* iPad 3 Wi-Fi

Как вы можете видеть, в данном списке пока что находятся только iPad Wi-Fi модели.

Устройства, над взломом которых хакер работает:

* iPod Touch 4
* iPad 2 GSM
* iPad 2 CDMA
* iPad 2 Wi-Fi, R2
* iPad 3 CDMA
* iPad 3 Global
* Apple TV 2

На данный момент нет точных данных о том, будут ли взломаны эти устройства или нет.

Устройства, которые не будут поддерживаться:

* iPhone 3GS
* iPod Touch 3G
* Apple TV 3

Эти устройства точно не будут совместимы с новым инструментом для джейлбрейка iOS 5.1.1.

Хорошей новостью является то, что взломать можно будет самые популярные устройства Apple. Плохая новость заключается в том, что если у вас «старое» устройство или последнее поколение «яблочных» телеприставок, вам не повезло …

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter