Pod2g: «Если вам нужен джейлбрейк, держитесь подальше от iOS 5.0.1»

Пару дней назад мы уже сообщали вам, что хакер pod2g обнаружил уязвимость в iOS 5, с помощью которой можно будет сделать непривязанный джейлбрейк.

Сегодня он оставил в своём твиттере новое сообщение, в котором попросил пользователей, заинтересованных в полноценном джейлбрейке iOS 5, держаться подальше от будущей iOS 5.0.1. Дело в том, что эксплойт, обнаруженный Чарли Миллером, вероятнее всего, будет устранён в новой прошивке и тем самым Apple закроет ещё одну лазейку, через которую можно сделать джейлбрейк iOS 5.

Одним словом, если вы ждёте джейлбрейк iOS 5, он рекомендует не обновляться на iOS 5.0.1 когда она станет доступна, а ждать дальнейших новостей от Chronic Dev-Team или других членов джейлбрейк-сообщества.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • dragoshrock

    iждёмс)

  • check2096

    одни обещания , ну когда же … ???