Первоначально JailbreakMe 3.0 будет поддерживать только iOS 4.3.3

Как сообщил Comex около получаса назад в своём твиттере, он очень торопится с релизом JailbreakMe 3.0, поэтому изначально этот инструмент будет работать только с iOS 4.3.3.

Спешка вызвана тем, что Apple уже знает про эксплойт, задействованный в этой программе, поэтому, по мнению хакера, в данный момент нет смыла задерживать релиз, подгоняя JailbreakMe 3.0 под остальные прошивки.

Таким образом становится понятно, что ожидание практически закончилось и JailbreakMe 3,0 должен быть доступен в ближайшие несколько часов. Для его использования вам будет необходимо обновить свои iPad 2 и прочие устройства до iOS 4.3.3, так как инструмент будет поддерживать только эту версию прошивки.

Новый JailbreakMe 3.0 будет работать на всех устройствах, кроме iPhone и iPod Touch первого и второго поколений. Всем остальным, особенно пользователям iPad 2, мы настоятельно рекомендуем сохранить сертификаты SHSH с помощью TinyUmbrella.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • sdexter

    судя по последнему твиту comex — «and back down, because something is screwed up», джейл снова откладывается

  • sdexter

    таки вышел!!!