Непривязанный джейлбрейк iOS 5.1.x от pod2g не работает на iPod 3G и iPhone 3GS

Не успели мы вам сообщить о том, что будущий джейлбрейк прошивки iOS 5.1.x от pod2g будет работать на всех устройствах, как хакер сообщил в своём твиттере, что это не так.

К сожалению pod2g обнаружил, что его метод непривязанного джейлбрейка не работает iPod Touch 3G и iPhone 3GS, что, впрочем не так уж важно, учитывая, что для этих устройств есть и другие способы взлома. Тем более, что iPhone 3GS со старым бутромом может быть взломан на любой прошивке, даже если Apple закроет все уязвимости.

Далее в списке устройств, которые будут протестированы хакером на возможность взлома с помощью найденного эксплойта, значатся iPhone 4S и iPad 2. Ранее он уже подтвердил, что данный метод работает на iPhone 4 и iPad 3.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter