Владельцы iPhone 4S и iPad 2, обновитесь на iOS 5.0.1 пока не стало слишком поздно

В очередной раз хотим напомнить всем владельцам iPhone 4S и iPad 2, что вам необходимо обновиться на iOS 5.0.1 как можно скорее, если вы хотите иметь возможность сделать джейлбрейк своих устройств, когда он станет доступен.

Вместе с нами об этом вам напоминает не последний человек в джейлбрейк-сообществе BigBoss:

«Не исключено, что в ближайшее время Apple выпустит iOS 5.1. Когда это произойдет, она перестанет подписывать iOS 5.0.1. Это означает, что вы сможете восстановить свои устройства только на iOS 5.1 и лишитесь возможности сделать джейлбрейк своих устройств. Если вы владелец iPhone 4S или iPad 2, обновите свои устройства на iOS 5.0.1 как можно скорее. Таким образом вы сможете сделать джейлбрейк своих устройств, когда он будет выпущен. Если вы не прошьётесь на iOS 5.0.1 сейчас, а отложите это до выхода iOS 5.1, вы никогда не сможете откатиться до iOS 5.0.1.»

По последним данным, в iOS 5.1 Beta 3 компания Apple пофиксила эксплойт Corona. Это означает, что предстоящий джейлбрейк, вероятно, будет работать только на iOS 5.0.1 и, если компании Apple выпустит iOS 5.1 до выхода джейлбрейка, а вы не выполните  рекомендации, указанные выше, то можете считать, что вам не повезло. Обновиться на iOS 5.0.1 с iOS 5.0 вы можете » по воздуху» с помощью своего устройства или путем синхронизации устройства с iTunes.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • tourist

    Такой вопрос. iPhone 4 неверлок, никак не могу добраться до знакомой девочки,чтоб сделать ей джейл.
    после выхода 5.1. на iphone 4 не будет такой проблемы?

  • s7ranger

    @tourist, если у неё сейчас установлена 5.0.1 и она не обновит её на 5.1, то сделать джейл вы сможете.

  • tourist

    @s7ranger, у нее стоит еще 4-я.. по-моему 4.3.4

  • s7ranger

    @tourist, значит необходимо прошиться на 5.0.1 пока есть такая возможность.

  • tourist

    @s7ranger, тогда в новости стоит указать и 3GS с четверкой. верно?

  • s7ranger

    @tourist, в данном случае новость относится к iPhone 4S и iPad 2, а про iPhone 4 это уже писалось и все кто хотел его джейлбрейк на прошивке iOS 5.0.1, сделали его ещё до НГ.