Redsn0w 0.9.7 адаптировали под ядро от iOS 4.1

Пару часов назад команда DevTeam объявила через свой твиттер для бета-тестеров, что им удалось запустить джейлбрейк iOS 4.2.1, используя сертификаты SHSH прошивки iOS 4.1.

Напомним, что в во всех предыдущих бета-версиях Redsn0w 0.9.7, для того, чтобы сделать не привязанный джейлбрейк iOS 4.2.1, требовались сертификаты прошивки iOS 4.2b3. Эти сертификаты были сохранены у ограниченного количества пользователей ввиду того, что прошивка iOS 4.2b3 была доступна только разработчикам, а также тем пользователям, UDID устройств которых был вписан в аккаунт разработчика.

В данный момент проводятся завершающие работы по отладке самого процесса джейлбрейка и как только они завершатся, мы с вами получим новую бета-версию Redsn0w 0.9.7. Как заявил MuscleNerd, следующим шагом будет создание версии для джейлбрейка iOS 4.3 Beta, что позволит подготовиться к финальному релизу iOS 4.3 не только хакерам, но и разработчикам Cydia.

Как всегда мы будем держать вас в курсе. Оставайтесь с нами.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • conya

    Блин ну снова эти сертификаты, ну нету их у людей! Нормальный джейл нужен народу как: limesnow, greenpoison и.т.д. 🙁

  • s7ranger

    Чего за limesnow? o_O 😀

  • kOtyara

    Наверное вот это )) http://www.limesn0w.com/

  • Abominator

    Ребята реально утомили….не можете сделать без SHSH — так и напишите.
    Водят кота за хвост…с сертификатами от этой прошивки. от той….может быть еще по сертификату именно Джобсовского аппарата джейл сделаете?….
    Замахали Дев Тим….ждем пойсон…всё….дела не будет…нас так и будут водить — по бета блобам и приявзной…или полу-привязной.

    Логики нет….и подозрение серьезное очень. что нихера не готово. никакого джейла нет. анлока нет….шаттер. который был единственным шансом — слит в Эппл, а люди просто ждут 4,3 оф. релиз, чтоб обновить аппараты и поискать в ЭТОЙ прошивке дыры….скажет кто-то что не прав?
    До этого, пока дыры пробивались легко — релиз за релизом шел по джейлу….а тут на-те вам….с 4.1 пошла задница….

    НЕ ВЕРЮ, что есть что-то у ДЕВ ТИМА….тупо не верю….морозятся и ждут релиз. чтоб найти дыру и ПОПЫТАТЬСЯ сделать джейл…
    Если яблочники защиту правильно сделают, то будем ждать 4.4

  • misterfix

    ДевТим чего-то ждут, правда непонятно чего 🙂 Возможно чуда от ГеоХота …

    Сейчас ПозиксНиндзя сделал МускулПерда. Так что развязка близка.

  • conya

    опечаточка «limera1n» :)))))

  • Abominator

    Геохот сейчас за фаберже всех водит, а потом скажет — какой ИОС ? Я тут на Винмо 7 царапаю потихоньку — тусите со своим маком 🙂

  • yurza

    +1))))))))))))

  • s7ranger

    У Геохота уже есть решение для не привязанного джейлбрейка iOS 4.2.1, но по его заявлению, он не будет его светить до выхода iOS 4.3.

  • s7ranger

    Все ваши крики по поводу неудобности делать джейл с помощью SHSH совершенно беспочвенны, ибо, как я понял, вы не уловили основного смысла такого трюка.
    Дело в том, что джейл с посощью Greenpois0n, Limera1n и иже с ними задействуют эксплойт, который рано или поздно прикроют, а вот джейл с помощью сохранённых SHSH никак не перекрыть. Всё, что надо сделать авторам этого метода после выхода новой прошивки, слегка подправить такой инструмент.
    А по поводу анлока, реально ребят, утомили вы уже криками и киданьями грязью в DevTeam. Они ничем вам не обязаны, это ТОЛЬКО ВАШИ проблемы, что вы купили привязанный к оператору iPhone. Вас уже миллион раз предупреждали, что анлок сделать труднее, чем джейл и ждать его придётся долго, если он вообще когда-либо появится. Простите, если кого обидел, но реально уже наболело.

  • misterfix

    где он делал такое заявление ? Ткни носом ?

  • s7ranger

    Сделал он его в приватном разговоре с Veeence. Если хорошо поищете, то найдёте в сети эту переписку.

  • Abominator

    Да ну….очень умное изречение…
    У тебя 4.2.1 на борту…найди SHSH от 4.1 у себя в Сидии, если изначально у тебя 4.1 не было.
    Я тебя пивом год буду поить если найдешь сертификаты, чтоб их можно было друг-другу перекидывать…умнеГ!!!

  • Abominator

    Поглядим…ЧТО он скажет после выхода 4.3.
    Эта проша еще Голден Мастера не получила..или уже получила?
    Ой сдаётся мне, что Жора что-то еще придумает, скажет кто-то сдал Эплу джейл и они успели переписать защиту перед самым релизом….
    Я заплачу со смеху…
    Нет, уже просто весело следить за дев тимом и их шалостями…никакой злобы, да и не дитё ж уже….берем попкорн, колу и ждем 4.3

  • Alexandr

    Бред делать только для тех у каво shsh на 4,1! у большенства уже давно shsh4.2.1 идиотизмом стродают

  • s7ranger

    Во-первых не надо хамить, а во-вторых разговор про SHSH 4.1 ведётся на текущий момент, а для джейла 4.3 вероятнее всего понадобится SHSH от 4.2.1.
    PS. Пиво себе оставьте ибо спиртоное не употребляю.

  • Abominator

    Стрейнджер
    shsh пользуют ecid — если не ошибаюсь, то у каждого аппарата он свой
    Перенести кому-то свой сертификат — подписать модуль авторизации в сидии аппарата. ?
    про анлок — я не кричал никогда — покупаю только неверлоки
    про джейл коммент сделать — сделал и довольно мирный

    а вы — бейтесь в стену головой, если такой белый и пушистый и вам всё нравится и задолбали ждуны…пользуйтесь аппстором и покупайте ПО за деньги, или играйте в демоверсии игр
    В сидии тоже платного хватает, но там есть достойное ПО, за которое не жалко и платить