Pod2g не рекомендует обновляться на новые версии iOS

Мы уже сообщали вам, что во многом благодаря работе хакера pod2g, команды DevTeam и Chronic Dev-Team опубликовали решение для непривязанного джейлбрейка iOS 5.0.1.

Хакеры также публично поблагодарили друг друга за проделанную работу, за что мы им тоже благодарны. Через некоторое время после релиза Redsn0w 0.9.10, хакер pod2g предупредил всех читателей своего твиттера, что в ближайшее время компания Apple может выпустить новую прошивку, вероятнее всего iOS 5.0.2, в которой устранит уязвимость, с помощью которой стал возможен джейлбрейк.

Также не исключено, что Apple выпустит сразу iOS 5.1, правда, произойти это может немного позже. В общем, какую бы новую прошивку не выпустила Apple, pod2g рекомендует не обновляться на неё, если вы хотите сохранить возможность джейлбрейка.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • D@ZENT

    Однако это Хороший совет всем у кого чешутся руки! И тем у кого залоченные трубки!