[Обновлено] DevTeam готовит к релизу новую версию Redsn0w 0.9.7 с поддержкой Windows

В твиттере DevTeam для бета-тестеров Redsn0w 0.9.7 появилось несколько новых, заслуживающих внимания сообщений.

Команда DevTeam объявила, что вскоре будет выпущена версия Redsn0w 0.9.7 для пользователей ОС Windows, с помощью которой они смогут сделать не привязанный джейлбрейк iOS 4.2.1. Причём, новая версия будет основана на ядре не iOS 4.2 Beta 3, а уже iOS 4.1, которая была доступна не только разработчикам, но и простым пользователям устройств на iOS. В то же время, хакеры сообщили, что Redsn0w 0.9.7 для Windows будет работать очень медленно, поскольку для своей работы она использует файловую систему, а не ОЗУ.

Также хорошей новостью стало то, что Apple до сих пор не отключила цифровую подпись прошивки iOS 4.1, поэтому вы без труда сможете откатиться на эту прошивку и сохранить для неё сертификаты SHSH. — как оказалось, откат всё же не возможен.

На данный момент дата релиза новой версии Redsn0w 0.9.7 не известна, но, учитывая, что DevTeam обычно выпускает свои новые инструменты по выходным, она может выйти уже в ближайшие дни. В любом случае мы будем держать вас в курсе, оставайтесь с нами.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • mahus

    а что слышно про понижающую модем утилиту от DEVTeam?

  • conya

    «Также хорошей новостью стало то, что Apple до сих пор не отключила цифровую подпись прошивки iOS 4.1, поэтому вы без труда сможете откатиться на эту прошивку и сохранить для неё сертификаты SHSH.»

    не совсем понял, что это значит? если телефон на 4.2.1 то можно прошиться на 4.1 без SНSН…?

  • vovilomas

    да да меня тоже очень интересует вопрос про откат на 4.1 с 4.2.1 неужели возможно без shsh?

  • Infactum

    Также хорошей новостью стало то, что Apple до сих пор не отключила цифровую подпись прошивки iOS 4.1, поэтому вы без труда сможете откатиться на эту прошивку и сохранить для неё сертификаты SHSH.

    И как это сделать? TinyUmbrella не сохраняет.

  • vovilomas

    ну они пишут же
    «поэтому вы без труда сможете откатиться на эту прошивку и сохранить для неё сертификаты SHSH»
    но все равно очень странно Фак как это сделать тогда в студию!
    откуда такая инфа и почему тогда все как дураки сидят с привязанным дейлом на 4.2.1!

  • vovilomas

    извините суть не подчеркнул, она в том что сначала даунгрейд затем сохранение SHSH

  • Infactum

    Даже в тексте новости отметка NOT BLOBS! — т.е. SHSH от прошики 4.1 получить никак нельзя.
    Бред в общем написали.
    Большинство по прежнему в пролете, пока не будет нормального джэйла через эксплоит, или Monte на основе SHSH 4.3b2, которые сейчас можно получить.

  • s7ranger

    Похоже что так. Сам проверить не могу т.к. SHSH для всех прошивок сохранил заранее.

  • s7ranger

    Пока ничего. Если бы была информация, я бы написал уже.

  • s7ranger

    А вы уверены что правильно поняли? Как я понимаю, как раз откат на 4.1 возможен без SHSH. Хотя не факт, ибо, как написал выше, сам проверить не могу.

  • napalm_man

    Ну и что что сертификаты сохранены! на официал попробуй прошиться через тунец да и все! И будет результат или не будет (а сертификаты на сервере саурика тут не причем будут) 😀

  • s7ranger

    Ну в принципе то можно, но не в ближайшие 2-3 дня точно ибо загриповал что-то…

  • napalm_man

    да я бы сам с удовольствием, может сегодня в ночь попробую — как руки освободятся 😉

  • conya

    если кто-то проверит отпишитесь пожалуйста… 🙂

  • Defender

    у меня не получается, ошибка 3194, сертификатов от 4.1 нет

  • napalm_man

    похоже что низя откатиться, ща попробую
    Начинаю шиться

  • napalm_man

    В общем ошибка следущего типа:
    НЕ УДАЛОСЬ ВОССТАНОВИТЬ IPHONE. THIS DEVICE ISN’T ELIGIBLE FOR THE REQUESTED BUILD.

    Что собственно опровергает то что можно прошиться на 4.1 до сих пор! 😉

  • conya

    ну ясно… спасибо за проверку… 🙂

  • yurza

    загриповал что-то… — Ты таво, гони нахрен хворь эту. Исчо не хватало без кормчего и рулевого остаца!
    ———————————
    как руки освободятся — )))))) Чем жа ты их занимал?

  • napalm_man

    Руки айПадлой заняты — я ж в dead space рубаюсь ))

  • d0ktorDim00s

    А стоит ли откатываться на 4.1,для того что бы сохранить shsh?Ну не сохранил shsh ,бог с ним,ecть от 4.2.1, не загорами 4.3,да и привязка не напрягает, ещё ни разу не приходилось делать ребут ,только после реорганизации сидии.

  • napalm_man

    если поставить все сразу что требует ребут (утилиты из сидии) — то ребут требуется крайне редко, да и по причине разряда батареи я уж не помню когда у меня телефон вырубался… (хотя привязку боязно, так как телефон один и очень нужен по работе то даже самый невероятный ребут может выбить из колеи, поэтому сразу сделал себе непривязанный на 421)

  • xakatyp

    Прошу пардон, но отчегож не можешь ?
    SHSH сохраняются не у Apple , а у Саурика
    и они полезны только при замене IP в HOSTS …
    в случае если там замены нет , то Apple ничего , естессно , не знает о сорхраненных SHSH и , как следствие , можно спокойно попробовать перепрошиться на 4.1 -=)
    К сожлению я сам прошиться не могу , ибо нет у меня щас техники Apple =(

  • vinitto

    Я так понимаю, Ipad отдыхает. Сертификатов на 4.1 не найти. Или нет?

  • napalm_man

    если у вас не было сертификатов, то и вопрос о поиске отпадает! сертификаты принадлежат конкретному устройству и на сегодня нет возможности получить какие либо другие сертификаты от других прошивок если они не были специально сохранены ранее

  • vinitto

    Я немного о другом. 4.1 для IPAD не существует или все же он где-то есть?

  • d0ktorDim00s

    На макос джейлил?

  • napalm_man

    Если про версию прошивки то не было такой в природе!
    была 3.2.2 — потом сразу 4.2.1

  • yurii-50

    Скажи пожалуйста если ты занят iPad у меня тоже уже идет с ebay для них нужен анлок модема или можно шится на любую прошивку плиз.

  • vinitto

    Если нужны сертификаты от 4.1 для джейла, значит IPAD в пролете…