Absinthe 2.0.1 с исправление мелких ошибок

Наверняка вы уже знаете, что сегодня был выпущен новый инструмент Absinthe 2.0, позволяющий сделать непривязанный джейлбрейк практически любого устройства с предустановленной прошивкой iOS 5.1.1.

В ходе его использования некоторые пользователи столкнулись с небольшими ошибками, в результате чего не смогли сделать джейлбрейк и для их устранения им пришлось делать восстановления прошивки на своих устройствах.

Только что команда Chronic Dev-Team выпустила обновление для этого инструмента в виде версии Absinthe 2.0.1, в котором были исправлены несколько ошибок. Если у вас так и не получилось сделать джейлбрейк своего устройства с помощью Absinthe 2.0 или вы даже не приступали к нему, попробуйте воспользоваться новой версией инструмента — Absinthe 2.0.1.

Как и предыдущая версия, Absinthe 2.0.1 доступен для пользователей Mac, Windows и Linux, а скачать его можно с нашей специальной страницы «Загрузки». Для того, чтобы сделать непривязанный джейлбрейк практически любого устройства с предустановленной прошивкой iOS 5.1.1, воспользуйтесь нашей инструкций, размещённой по этой ссылке.

s7ranger

Сооснователь и автор проекта Newapples.ru. Пишу обо всём, что связано с компанией Apple - о новостях, слухах и других интересных событиях, связанных с этой компанией и её продукцией.

Читайте также:

Нашёл ошибку в тексте? Выдели её и нажми Ctrl + Enter

  • check2096

    Спасибо .. !!!

  • d0ktorDim00s

    Два огромных события,а я ещё до дома не добрался))

  • s7ranger

    @d0ktorDim00s, глядишь, пока вы доберётесь, уже iOS 6 и абсент 3 выйдет)))

  • s7ranger

    @check2096, всегда пожалуйста 😉

  • d0ktorDim00s

    @s7ranger, В точку :о)

  • Dr_DAS

    Здравствуйте, когда кастомную прошивку сделаете?

  • farian

    Ну вот, я говорил, что инструмент сырой 😀 …
    P.S. Сегодня джейлил аппарат приятеля старой версией, всё прошло на ура. Это я, наверное, просто такой невезучий…

  • s7ranger

    @Dr_DAS, чем? )))

  • s7ranger

    @farian, да нет, просто делали на свежую голову 😉

  • sHAM

    У меня тоже не получилось джейлнуть iPad3 AT&T c 2.0, на 2.0.1 все успешно

  • s7ranger

    @sHAM, главное что получилось 😉

  • check2096

    подскажите ?
    .. надо ли на iPhone 4S после «джейла» ставить еще какие файлы ?
    .. типа ( AppSync for OS 5.0) , ( afc2add ) … ???
    Заранее Спасибо .

  • s7ranger

    @check2096, AppSync надо ставить, если планируете использовать «ломаные» приложения. По поводу afc2add не могу сказать т.к. не проверял, но, если через файловый менеджер не увидите всю файловую систему своего устройства, значит ставить надо.

  • check2096

    спасибо …